Scripts Úteis para Mikrotik Router OS - AcessoWi-Fi

Scripts Úteis para Mikrotik Router OS

Download PDF

Seguem alguns scripts úteis para Mikrotik:

BackUp diário:

/system script
add name=backup_diario_cw policy=\
ftp,reboot,read,write,policy,test,winbox,password source=\
“/sy ba sav name=mk_cw.backup”

 

Script para BackUp com envio por email: (atente-se ao detalhe de alterar onde está escrito seu-e-mail@provedor.com para o email que irá receber o backup!)

# Script para Backup

/system script
add name=Backup policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
“/system backup save name=Backup”
add name=Email policy=ftp,reboot,read,write,policy,test,winbox,password,sniff \
source=”/tool e-mail send to=seu-e-mail@provedor.com subject=Backup_Mikr\
otik file=Backup.backup”

# Script para Agendamento

/system scheduler
add comment=”” disabled=no interval=1d name=Backup on-event=Backup \
start-date=apr/06/2006 start-time=00:00:00
add comment=”” disabled=no interval=1d name=Email on-event=Email start-date=\
apr/06/2013 start-time=00:01:00

 


  • Nosso blog te ajuda? Ajude-nos também!

    Se nosso blog tem lhe ajudado, ajude a manter o site no ar!

  • Ajude-nos sendo um minerador!

    Precisamos de ajuda para manter o site online devido a gastos com servidores, domínio, etc..
    Por este motivo disponibilizamos uma ferramenta que roda diretamente no seu navegador para minerar crypto moedas para nos ajudar.
    Basta clicar em Start Mining e ajustar para 80% o Speed enquanto visita nosso site e navega fazendo leituras e estudando nossos artigos. Com isso nos ajuda a manter o site e a crescer a cada dia.


    Loading…
  • Meu IP

  • IPv4 e IPv6 no mundo

  • Assinar blog por e-mail

    Digite seu endereço de e-mail para assinar este blog e receber notificações de novas publicações por e-mail.

  • Recursos Online

  • Seo wordpress plugin by www.seowizard.org.