[script] BackUp Automático no Mikrotik com envio por email | AcessoWi-Fi

[script] BackUp Automático no Mikrotik com envio por email

Download PDF

o Script é simples, basta configura-lo alterando onde está em MAIÚSCULO pelos dados de seu uso.

:global bkpname ([/system identity get name]);
:global assunto (“Backup-“.[/system identity get name]);
:global mailde “EMAIL_DE_ENVIO”;
:global mailpara “EMAIL_DE_RECEBIMENTO”;
:global ipserver [:resolve “SMTP_DO_SEU_EMAIL”];
:global texto (“Arquivo Gerado dia: ” . [/system clock get date] . ” as: ” . [/system clock get time] . “hs”);
:global arquivobkp “yes”;

:log info “Iniciando procedimento de backup automatico”

:log info “Efetuando Backup”
:if ($arquivobkp = “yes”) do={/system backup save name=$bkpname}

:delay 10s

:log info “Configurando e enviando e-mails”
/tool e-mail set user=”EMAIL” password=”SENHA” port=”587″
/tool e-mail set address=$ipserver from=”$mailde”
:if ($arquivobkp = “yes”) do={/tool e-mail send to=$mailpara subject=”$assunto-bkp” file=”$bkpname.backup” body=$texto}

:delay 10s
:log info “E-mails enviado, removendo arquivos de Backup”

:if ($arquivobkp = “yes”) do={/file remove “$bkpname.backup”}

:log info “Backup Concluido”

Este script foi encontrado na comunidade RedeCompleta no Facebook, postada pelo usuário Júlio Camilo.


  • Nosso blog te ajuda? Ajude-nos também!

    Se nosso blog tem lhe ajudado, ajude a manter o site no ar!

  • Meu IP

  • IPv4 e IPv6 no mundo

  • Assinar blog por e-mail

    Digite seu endereço de e-mail para assinar este blog e receber notificações de novas publicações por e-mail.

  • Recursos Online

  • Seo wordpress plugin by www.seowizard.org.