Regra para limitar conexões ativas por usuário | AcessoWi-Fi

Regra para limitar conexões ativas por usuário

Download PDF

Olá amigos AcessoWi-fi!

Hoje venho trazer a vocês uma regra para mikrotik para que você limite as conexões de clientes em sua rede, evitando assim saturar as requisições de seu modem (se o mesmo for de uso doméstico.)

Regras “inteligentes” para limitar quantidade conexões abertas por usuário. Controle individual por protocolo.

Indicada principalmente àqueles que utilizam ADSL, onde devido ao meio de transporte, há limite rígido de conexões.

Evita que P2P users e usuários infectados monopolizem a atenção do modenzinho de 180Mhz.

# Mudar 192.168.0.0/24 para a range dos seus clientes. Muitas ranges, repita a regra abrengendo a todas.
/ip firewall address-list
add address=192.168.0.0/24 disabled=no list=Clientes
/ip firewall filter
add action=reject chain=forward comment=”Limite de 10 Conex\F5es ICMP” \
connection-limit=10,32 disabled=no icmp-options=8:0-255 protocol=icmp \
reject-with=icmp-admin-prohibited src-address-list=Clientes
add action=drop chain=forward comment=\
“Limite de 200 Conex\F5es TCP portas 80 e 443” connection-limit=200,32 \
disabled=no dst-port=80,443 protocol=tcp src-address-list=Clientes \
tcp-flags=syn
add action=drop chain=forward comment=\
“Limite de 20 Conex\F5es TCP Outras Portas” connection-limit=20,32 \
disabled=no dst-port=!80,443 protocol=tcp src-address-list=Clientes \
tcp-flags=syn
add action=drop chain=forward comment=\
“Limite de 100 Conex\F5es UDP porta 53 ( DNS )” connection-limit=100,32 \
disabled=no dst-port=53 protocol=udp src-address-list=Clientes
add action=drop chain=forward comment=\
“Limite de 20 Conex\F5es UDP Outras Portas” connection-limit=20,32 \
disabled=no dst-port=!53 protocol=udp src-address-list=Clientes

 

Creditos:  Provedor Smart do grupo Provedores do Brasil

 


  • Nosso blog te ajuda? Ajude-nos também!

    Se nosso blog tem lhe ajudado, ajude a manter o site no ar!

  • Meu IP

  • IPv4 e IPv6 no mundo

  • Assinar blog por e-mail

    Digite seu endereço de e-mail para assinar este blog e receber notificações de novas publicações por e-mail.

  • Recursos Online

  • Seo wordpress plugin by www.seowizard.org.