Proteção efetiva contra ataques DDoS a provedores com Mikrotk. | AcessoWi-Fi

Proteção efetiva contra ataques DDoS a provedores com Mikrotk.

Download PDF

Olá amigos, hoje venho abordar um problema que está ocorrendo em diversos provedores e que muitos não tem o menor conhecimento de como proteger-se; estamos falando dos ataques virtuais de DDoS.

Mas afinal de contas, o que é um DDoS ? Um ataque DDoS é uma sobrecarga de solicitações vindas de uma ou mais fontes externas e que consomem todo processamento do alvo. Com isso os serviços tornam-se indisponíveis ou instáveis e acabam comprometendo o funcionamento da rede.

Se você se preocupa com sua rede, você deve sim adicionar algumas regrinhas para aumentar a segurança da sua rede, como as que descrevo abaixo:

 

Verifique se há conexões ativas:

/ip firewall connection print

Após isso, veja quantos pacotes estão trafegando:

/interface monitor-traffic ether3
Onde está ether3 substitua pela interface de rede que você usa

Verifique o uso da CPU (ela está a 100%?)

/system resource monitor

Existem muitas conexões suspeitas?

/tool torch

Se você está tendo todos esses problemas, recomendo que use essas proteções listadas abaixo:

Limitar conexões:

/ip firewall filter add chain=input protocol=tcp connection-limit=LIMIT,32  \
action=add-src-to-address-list  address-list=blocked-addr address-list-timeout=1d

Ação de Redução de Danos:

/ip firewall filter add chain=input protocol=tcp src-address-list=blocked-addr \
connection-limit=3,32 action=tarpit

Filtro de bloqueio SYN:

/ip firewall filter add chain=forward protocol=tcp tcp-flags=syn connection-state=new \
action=jump jump-target=SYN-Protect comment="SYN Flood protect" disabled=yes
/ip firewall filter add chain=SYN-Protect protocol=tcp tcp-flags=syn limit=400,5 connection-state=new \
action=accept comment="" disabled=no
/ip firewall filter add chain=SYN-Protect protocol=tcp tcp-flags=syn connection-state=new \
action=drop comment="" disabled=no

Para versões V6.x:

/ip settings set tcp-syncookies=yes

Para versões mais antigas:

/ip firewall connection tracking set tcp-syncookie=yes

 

Caso nem assim adiante, recomendo que seja feito uma visita na pagina de wiki da Mikrotik citada abaixo:

http://wiki.mikrotik.com/wiki/DDoS_Detection_and_Blocking

 

Espero ter ajudado.


  • Nosso blog te ajuda? Ajude-nos também!

    Se nosso blog tem lhe ajudado, ajude a manter o site no ar!

  • Meu IP

  • IPv4 e IPv6 no mundo

  • Assinar blog por e-mail

    Digite seu endereço de e-mail para assinar este blog e receber notificações de novas publicações por e-mail.

  • Recursos Online

  • Seo wordpress plugin by www.seowizard.org.