Backup e envio para email das configurações (RouterOS v6.X.X) | AcessoWi-Fi

Backup e envio para email das configurações (RouterOS v6.X.X)

Download PDF

Olá amigos AcessoWi-Fi.com!
Hoje venho trazer a vocês um script útil para backup e envio de emails dentro do seu mikrotik. Fonte e Créditos no final do artigo.

Acesse seu Mikrotik via Winbox
No menu: New Terminal, copie o código abaixo e cole e dê um “Enter”

/system ntp client set enabled=yes mode=unicast primary-ntp=200.19.119.69 \ secondary-ntp=200.132.0.132

Agora navegue pelo menu: System/Clock e altere “Time Zone Name” de acordo com sua região, Ex: “America/Sao_Paulo” dê um “Apply” e “OK”

No menu: Tools/Email Configure com seu email para receber o backup e senha do email!
Para descobrir seu smtp siga a dica abaixo:

• Abra o CMD e digite: “ping smtp.live.com” para Hotmail/outlook pegue o ip que apareceu
“ping smtp.gmail.com” para gmail pegue o ip que apareceu

“Server:” 173.194.68.109 (ip que apareceu no teste do ping)

“Port:” 587

“From:” seu_email_no_gmail@gmail.com

“User:” seu_email_no_gmail@gmail.com

“Password:” ********** (sua senha no gmail)

Novamente em New Terminal copie e cole o Script abaixo já alterado com o seu email na área em destaque e dê um enter:

/system script add name=backup source={/export file=([/system identity get name] . “-” . \ [:pick [/system clock get date] 7 11] . [:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6]); \ /tool e-mail send to=”seu_email_cadastrado_acima@gmail.com” subject=([/system identity get name] . ” Backup ” . \ [/system clock get date]) file=([/system identity get name] . “-” . [:pick [/system clock get date] 7 11] . \ [:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . “.rsc”); :delay 10; \ /file rem [/file find name=([/system identity get name] . “-” . [:pick [/system clock get date] 7 11] . \ [:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . “.rsc”)]; \ :log info (“System Backup emailed at ” . [/sys cl get time] . ” ” . [/sys cl get date])}

Agora vá até o menu: System/Scripts procure o script “backup” criado selecione ele e dê o comando “Run Script”, aguarde alguns segundos e acompanhe no log se foi enviado.
Caso deu tudo certo vá até o próximo e último passo.
Novamente no menu: New Terminal cole o script abaixo e dê enter

/system scheduler add name=”sched_backup” on-event=”backup” start-date=jan/01/1970 start-time=07:30:00 interval=7d \ comment=”” disabled=no

Caso queira fazer teste ou alterar o scheduler de acordo com suas necessidades vá em System/Scheduler e altere o item “sched_backup” que foi criado!

Fim do Tutorial

By: Ricardo Alves – Grupo Rede Completa do Facebook.


  • Nosso blog te ajuda? Ajude-nos também!

    Se nosso blog tem lhe ajudado, ajude a manter o site no ar!

  • Meu IP

  • IPv4 e IPv6 no mundo

  • Assinar blog por e-mail

    Digite seu endereço de e-mail para assinar este blog e receber notificações de novas publicações por e-mail.

  • Recursos Online

  • Seo wordpress plugin by www.seowizard.org.